FRITZ!Box durch neueres Modell ersetzt führt zu Ausfall der LAN-Ports

Am Samstag war es soweit und es stand ein Upgrade meiner Fritzbox 7390 auf die 7490 an. Die 7390 hatte zuvor jahrelang tadellos funktioniert. Mein Netzwerk ist so aufgebaut, dass hinter der Fritzbox direkt ein 24 Port-Switch von D-Link mit der Bezeichnung DGS-1210-24 angeschlossen ist, über den alle weiteren Geräte angeschlossen sind.

Eigentlich sollte der Austausch schnell erledigt sein:

  1. Über das Webinterface der alten Fritzbox alle Einstellungen sichern
  2. alte Fritzbox gegen neue austauschen
  3. sich per DHCP eine neue IP-Adresse von der neuen Fritzbox geben lassen
  4. im Webinterface der neuen Box anmelden und die Einstellungen zurückspielen
  5. DECT-Telefone neu anlernen
  6. sich per DHCP eine neue IP-Adresse von der neuen Fritzbox mit der neuen Konfiguration geben lassen

Leider hat ab Punkt 3 über das LAN-Kabel nichts mehr funktioniert. Die neue Fritzbox funktionierte nur per WLAN. Selbst ein einfacher Ping übers Kabel kam nicht durch. Nach einigem hin und her hatte sich herausgestellt, dass der Anschluss per Kabel funktioniert, wenn ich den Rechner direkt an die Fritzbox anschließe, also auf meinen Switch verzichte. Weiterhin stellte sich heraus, dass auch der zwischengeschaltete Switch funktioniert, wenn in der Fritzbox der LAN-Port im Green Mode auf 100 Mbit/s festgelegt wird. Aber heutzutage sollten es schon 1000 Mbit/s sein. Die Probleme mit den LAN-Anschlüssen konnte man gut im Webinterface der Fritzbox sehen. Dort wurden als aktive Verbindungen nur WLAN-Geräte angezeigt.

Das Problem ließ sich letztlich lösen, indem ich bei meinem Switch die Stromsparoptionen abgeschaltet habe:

 

Stromsparoptionen des Switchs